Go Back   AstinaGT Forums > Performance & Technical > Performance & General Maintenance

Reply
 
Thread Tools Display Modes
Old 05-10-2018, 12:16 AM   #1
Noble323
E74A
 
Noble323's Avatar
 
Join Date: Nov 2004
Location: Sydney
Car: SP20
Posts: 1,248
SP20 - Not starting when turning key at times ....

Hey All,

Okay, so I've had the car for a few yrs now, I first noticed it at least 2yrs ago, basically when I go to start the car it doesn't start, no crank just a tick sound but second time it work, did this say once a month, at first I thought I didn't turn the key properly so didn't think much because always every second time it starts and didn't do it for a long time.

Long story short to now, now I've had this about 10 times were I go to start the car, put the key in to turn car, it doesn't start, doesn't crank, everything else lights up like normal, at times it take 10mins which is annoying but then it works fine.

I did a few video searches, showing putting it in neutral and starting it, now that sometimes works but then it doesn't.

I've replaced the ignition switch with a new one, still the same.
I've ordered a new genuine Mazda neutral switch (I think that's what it's called - sits on gearbox where the selector cables go under air box) still waiting for it to arrive to test it.

But could it be anything else ?

I highly doubt it's the starter motor, I originally thought it was and tapped it a few time while starting and nothing but turning the key a lot of times and playing with the gears helped, I think.

But would appreciate anyone that had this problem or know that could help ?
Noble323 is offline   Reply With Quote
Sponsored Links
Old 10-10-2018, 05:46 PM   #2
marcs_sp20
Moderator
 
marcs_sp20's Avatar
 
Join Date: Oct 2005
Location: Ipswich, Queensland
Car: 2002 Mazda Astina SP20 2006 Mazda 6 GY Wagon
Posts: 9,768
Starter motor is fubar, had the same problem.
__________________
[URL="http://www.astinagt.com/forums/vbpicgallery.php?do=view&g=590"]
marcs_sp20 is offline   Reply With Quote
Old 11-10-2018, 10:27 PM   #3
Noble323
E74A
 
Noble323's Avatar
 
Join Date: Nov 2004
Location: Sydney
Car: SP20
Posts: 1,248
Yeah will see once I replace that neutral switch.
It doesn't make sense the starter, I've had starter replacement in other cars all same style how they go, but this is completely different, but will see will most likely replace it if the neutral switch is a fail.
Noble323 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 01:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
2001- 2010 AstinaGT