Go Back   AstinaGT Forums > AstinaGT Talk > Your Rides/Project Worklog

Reply
 
Thread Tools Display Modes
Old 27-07-2009, 05:13 PM   #41
project.r.racing
Senior Member
 
project.r.racing's Avatar
 
Join Date: Sep 2004
Location: n/a
Car: n/a
Posts: 10,925
yeah i got series 3 black ones.
project.r.racing is offline   Reply With Quote
Old 03-08-2009, 01:15 PM   #42
project.r.racing
Senior Member
 
project.r.racing's Avatar
 
Join Date: Sep 2004
Location: n/a
Car: n/a
Posts: 10,925
the drivers seat i was sold has the mechanical workings in it all bent. the height selector only works 1/2 way and the back rest was twisted. the rails where fine.

so today i removed the fabric and bolstering from the twisted seat and put in all on the old seat. made a big miss with yellow foam from the old seat going everywhere.

end result is a drivers seat with original bumrest and new backrest.

---

and my cusco front strut brace is in the container.
project.r.racing is offline   Reply With Quote
Old 03-08-2009, 03:02 PM   #43
Rix
Senior Member
 
Rix's Avatar
 
Join Date: May 2009
Location: Sunshine Coast
Car: 1997 Mazda Astina Ba
Posts: 1,205
Send a message via MSN to Rix
Sounds good lol i think u mean mess not miss:P
__________________
Rix is offline   Reply With Quote
Old 03-08-2009, 07:04 PM   #44
project.r.racing
Senior Member
 
project.r.racing's Avatar
 
Join Date: Sep 2004
Location: n/a
Car: n/a
Posts: 10,925
still running with the kiwi theme. lol

---

just got home from picking up the new engine from carboolture. currently sitting in the back of my mechanics ute. will be in the workshop tomorrow to play with it.

Last edited by project.r.racing; 03-08-2009 at 07:07 PM.
project.r.racing is offline   Reply With Quote
Old 03-08-2009, 08:14 PM   #45
Rix
Senior Member
 
Rix's Avatar
 
Join Date: May 2009
Location: Sunshine Coast
Car: 1997 Mazda Astina Ba
Posts: 1,205
Send a message via MSN to Rix
Good luck with that
Hope all goes well
__________________
Rix is offline   Reply With Quote
Old 04-08-2009, 07:53 PM   #46
project.r.racing
Senior Member
 
project.r.racing's Avatar
 
Join Date: Sep 2004
Location: n/a
Car: n/a
Posts: 10,925
bride seat rail turned up today. all good, just needs a good grease up. it's a bit stiff.
project.r.racing is offline   Reply With Quote
Old 11-08-2009, 07:50 PM   #47
project.r.racing
Senior Member
 
project.r.racing's Avatar
 
Join Date: Sep 2004
Location: n/a
Car: n/a
Posts: 10,925
engine out of the car at the moment.

i must have sucked up a bird sometime. my alternator have black and red feathers all through it. must have got into it somehow and spin like a washing machine. dunno how though? the alternator is on the back of the engine?
project.r.racing is offline   Reply With Quote
Old 13-08-2009, 10:40 PM   #48
asanga
Senior Member
 
asanga's Avatar
 
Join Date: Dec 2006
Location: Sutherland Sydney
Car: astina BA 1997 1.8Ltr
Posts: 609
hey, did you come accross a knock sensor and a crank angle sensor during installation of the new engine ??? cause I'm not sure if series 3 has those sensors.....I couldn't find them in mine
asanga is offline   Reply With Quote
Old 14-08-2009, 05:52 AM   #49
project.r.racing
Senior Member
 
project.r.racing's Avatar
 
Join Date: Sep 2004
Location: n/a
Car: n/a
Posts: 10,925
it has neither. the hole for the knock sensor is there 3cm from the oil pressure sensor. but on sensor in it.
project.r.racing is offline   Reply With Quote
Old 14-08-2009, 07:46 AM   #50
asanga
Senior Member
 
asanga's Avatar
 
Join Date: Dec 2006
Location: Sutherland Sydney
Car: astina BA 1997 1.8Ltr
Posts: 609
Quote:
Originally Posted by project.r.racing View Post
it has neither. the hole for the knock sensor is there 3cm from the oil pressure sensor. but on sensor in it.
cool...that confirms my doubt! thanks
__________________
1997 Astina BA11P3, 5 Door Hatch, 1.8 DOHC, 5 Speed, 90,000 kms

asanga is offline   Reply With Quote
Old 19-08-2009, 06:50 PM   #51
project.r.racing
Senior Member
 
project.r.racing's Avatar
 
Join Date: Sep 2004
Location: n/a
Car: n/a
Posts: 10,925
rpm light heavy duty clutch
2x driveshaft seals
water pump
timing belt kit
2x radiator hoses
2x heater hoses
rocker cover gasket
dissy gasket
intake manifold gasket
exhaust manifold gasket
4x spark plugs
dissy
new engine w/ 120,000km on it
rear engine mount
sump plug

jobs finished yesterday.

battery was out of the car for over a week. ecu has defaulted. so it is over-fueling above 4500rpm.

advanced the timing a little bit. lots more mid range torque/power. and no blue smoke.

a few tweeks and adjustments still need to be made.

i think i put too much lsd oil in it. was a 50/50 blend with gearbox oil. has made gear changes are a b!tch. so i'll drop about a litre of fluid and just replace it with solely gearbox oil. should make it 33/77 lsd/gearbox fluids.
project.r.racing is offline   Reply With Quote
Old 19-08-2009, 07:01 PM   #52
marcs_sp20
Moderator
 
marcs_sp20's Avatar
 
Join Date: Oct 2005
Location: Ipswich, Queensland
Car: 2002 Mazda Astina SP20 2006 Mazda 6 GY Wagon
Posts: 9,769
I hope you degreased the engine bay so it looks super neat
__________________
[URL="http://www.astinagt.com/forums/vbpicgallery.php?do=view&g=590"]
marcs_sp20 is offline   Reply With Quote
Old 19-08-2009, 07:06 PM   #53
project.r.racing
Senior Member
 
project.r.racing's Avatar
 
Join Date: Sep 2004
Location: n/a
Car: n/a
Posts: 10,925
yeah i did with a citrus one, and it tarnished the strut brace. nothing a polish cannot fix. but it's going up for sale anywayz, so the new owner and polish it i guess.
project.r.racing is offline   Reply With Quote
Old 19-08-2009, 07:11 PM   #54
marcs_sp20
Moderator
 
marcs_sp20's Avatar
 
Join Date: Oct 2005
Location: Ipswich, Queensland
Car: 2002 Mazda Astina SP20 2006 Mazda 6 GY Wagon
Posts: 9,769
That will be one sad day when it goes
__________________
[URL="http://www.astinagt.com/forums/vbpicgallery.php?do=view&g=590"]
marcs_sp20 is offline   Reply With Quote
Old 19-08-2009, 07:17 PM   #55
project.r.racing
Senior Member
 
project.r.racing's Avatar
 
Join Date: Sep 2004
Location: n/a
Car: n/a
Posts: 10,925
yes it will be a sad day when the strut brace goes. lol
project.r.racing is offline   Reply With Quote
Old 19-08-2009, 07:24 PM   #56
marcs_sp20
Moderator
 
marcs_sp20's Avatar
 
Join Date: Oct 2005
Location: Ipswich, Queensland
Car: 2002 Mazda Astina SP20 2006 Mazda 6 GY Wagon
Posts: 9,769
LOL douche bag
__________________
[URL="http://www.astinagt.com/forums/vbpicgallery.php?do=view&g=590"]
marcs_sp20 is offline   Reply With Quote
Old 21-08-2009, 12:16 PM   #57
asanga
Senior Member
 
asanga's Avatar
 
Join Date: Dec 2006
Location: Sutherland Sydney
Car: astina BA 1997 1.8Ltr
Posts: 609
Quote:
Originally Posted by project.r.racing View Post
yeah i did with a citrus one, and it tarnished the strut brace. nothing a polish cannot fix. but it's going up for sale anywayz, so the new owner and polish it i guess.
Thats why I use autogylm engine & machine cleaner....non acidic...gentle on painted & aluminum parts, doesn't oxidize and tarnish the surface.

It happened to me with some acidic degreaser and I managed to polish the strut brace with autosol metal polish.
asanga is offline   Reply With Quote
Old 26-08-2009, 08:53 PM   #58
project.r.racing
Senior Member
 
project.r.racing's Avatar
 
Join Date: Sep 2004
Location: n/a
Car: n/a
Posts: 10,925
Gearbox fluid back to normal now. No more changing gear like all the synchos are gone.

Now I just gotta drive the thing another 550km to run in the clutch. Then I'll push this new motor to see what I can do with it.
project.r.racing is offline   Reply With Quote
Old 04-09-2009, 11:34 AM   #59
project.r.racing
Senior Member
 
project.r.racing's Avatar
 
Join Date: Sep 2004
Location: n/a
Car: n/a
Posts: 10,925
Cusco front strut brace in quaintine awaiting inspection. I'll hopefully have it in a few days.
project.r.racing is offline   Reply With Quote
Old 05-09-2009, 09:18 PM   #60
project.r.racing
Senior Member
 
project.r.racing's Avatar
 
Join Date: Sep 2004
Location: n/a
Car: n/a
Posts: 10,925
Thanks to lambs, I've tracked down a new CV joint. Will have that fixed soon.
project.r.racing is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 04:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
2001- 2010 AstinaGT